Bulk updating gem source Live sexchatroulette

Posted by / 04-Dec-2016 03:48

To post to this group, send email to [hidden email] To unsubscribe from this group, send email to [hidden email] For more options, visit this group at --~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.hl=en-~----------~----~----~----~------~----~------~--~--- As deal with the problem? To post to this group, send email to [hidden email] To unsubscribe from this group, send email to [hidden email] For more options, visit this group at Please install the oci adapter: `gem install activerecord-oci-adapter` (no such file to load -- active_record/connection_adapters/oci_adapte r) (See full trace by running task with --trace) --~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.To post to this group, send email to [hidden email] To unsubscribe from this group, send email to [hidden email] For more options, visit this group at Error opening script file: (No such file or directory) ERROR: While executing gem ... Error opening script file: (No such file or directory) ERROR: While executing gem ...Bulk updating Gem source index for: installed rails-2.1.0 Successfully installed rake-0.8.1 Successfully installed activesupport-2.1.0 Successfully installed activerecord-2.1.0 Successfully installed actionpack-2.1.0 Successfully installed actionmailer-2.1.0 Successfully installed activeresource-2.1.0 Installing ri documentation for rake-0.8.1... Installing RDoc documentation for activesupport-2.1.0... Installing RDoc documentation for activerecord-2.1.0... Installing RDoc documentation for actionpack-2.1.0... Installing RDoc documentation for actionmailer-2.1.0... Installing RDoc documentation for activeresource-2.1.0... ) joke :) For me on windows, this list populates normally. I usually just download through my browser then do a gem install -l. I disabled the firewall and tried again, but got the same results.

Installing RDoc documentation for mongrel-1.1.4-java... Specifying the platform in the gem command does not help: $ jruby -S gem install mongrel --platform java $ jruby -S gem install mongrel --platform jruby same error.

hl=en-~----------~----~----~----~------~----~------~--~--- Please use the following command to install the oracle adapter: gem install activerecord-oracle-adapter --source . --~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.

After a long time when I had no chance working on rails projects I wanted to update Rails for diving into the changes and new features of the new 2.2 version.

*** REMOTE GEMS *** Bulk updating Gem source index for: and then after a long while, it returns to the command line without listing any gems. The laptop is on the network, and we can browse to just fine.

a @ -- we can deny everything, except that we have the possibility of being better.

bulk updating gem source-72bulk updating gem source-29bulk updating gem source-55

[email protected]:~/workspace/oracle/ro$ gem install activerecord-oci-adapter Bulk updating Gem source index for: While executing gem ...